This will install the RPM using the standard Mageia repositories configured on your system.


Prerequisites:



Install nemo-4.8.2-5.mga8.i586.rpm


It doesn't work? Click here to check a few things.