This will install the RPM using the standard Mageia repositories configured on your system.


Prerequisites:



Install gramps-5.1.2-1.mga8.noarch.rpm


It doesn't work? Click here to check a few things.