RPM list for Bug 29447

List of RPMs and SRPMs

There are two types of matches: exact matches (the exact SRPM name was found in the bug report) and partial matches (SRPM name matched, but not version and/or release).


Mageia 8


exact match


*** Arch: aarch64 ***

RPMs from 'core-updates_testing'
========================
[diff] lib64qt5pdf5-5.15.6-1.mga8.aarch64.rpm
[diff] lib64qt5pdfwidgets5-5.15.6-1.mga8.aarch64.rpm
[diff] lib64qt5webengine-devel-5.15.6-1.mga8.aarch64.rpm
[diff] lib64qt5webengine5-5.15.6-1.mga8.aarch64.rpm
[diff] lib64qt5webenginecore5-5.15.6-1.mga8.aarch64.rpm
[diff] lib64qt5webenginewidgets5-5.15.6-1.mga8.aarch64.rpm
[diff] qtwebengine5-5.15.6-1.mga8.aarch64.rpm
[diff] qtwebengine5-doc-5.15.6-1.mga8.noarch.rpm

SRPMs from 'core-updates_testing'
========================
[diff] qtwebengine5-5.15.6-1.mga8.src.rpm

*** Arch: armv7hl ***

RPMs from 'core-updates_testing'
========================
[diff] libqt5pdf5-5.15.6-1.mga8.armv7hl.rpm
[diff] libqt5pdfwidgets5-5.15.6-1.mga8.armv7hl.rpm
[diff] libqt5webengine-devel-5.15.6-1.mga8.armv7hl.rpm
[diff] libqt5webengine5-5.15.6-1.mga8.armv7hl.rpm
[diff] libqt5webenginecore5-5.15.6-1.mga8.armv7hl.rpm
[diff] libqt5webenginewidgets5-5.15.6-1.mga8.armv7hl.rpm
[diff] qtwebengine5-5.15.6-1.mga8.armv7hl.rpm
[diff] qtwebengine5-doc-5.15.6-1.mga8.noarch.rpm

SRPMs from 'core-updates_testing'
========================
[diff] qtwebengine5-5.15.6-1.mga8.src.rpm

*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
[diff] libqt5pdf5-5.15.6-1.mga8.i586.rpm
[diff] libqt5pdfwidgets5-5.15.6-1.mga8.i586.rpm
[diff] libqt5webengine-devel-5.15.6-1.mga8.i586.rpm
[diff] libqt5webengine5-5.15.6-1.mga8.i586.rpm
[diff] libqt5webenginecore5-5.15.6-1.mga8.i586.rpm
[diff] libqt5webenginewidgets5-5.15.6-1.mga8.i586.rpm
[diff] qtwebengine5-5.15.6-1.mga8.i586.rpm
[diff] qtwebengine5-doc-5.15.6-1.mga8.noarch.rpm

SRPMs from 'core-updates_testing'
========================
[diff] qtwebengine5-5.15.6-1.mga8.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
[diff] lib64qt5pdf5-5.15.6-1.mga8.x86_64.rpm
[diff] lib64qt5pdfwidgets5-5.15.6-1.mga8.x86_64.rpm
[diff] lib64qt5webengine-devel-5.15.6-1.mga8.x86_64.rpm
[diff] lib64qt5webengine5-5.15.6-1.mga8.x86_64.rpm
[diff] lib64qt5webenginecore5-5.15.6-1.mga8.x86_64.rpm
[diff] lib64qt5webenginewidgets5-5.15.6-1.mga8.x86_64.rpm
[diff] qtwebengine5-5.15.6-1.mga8.x86_64.rpm
[diff] qtwebengine5-doc-5.15.6-1.mga8.noarch.rpm

SRPMs from 'core-updates_testing'
========================
[diff] qtwebengine5-5.15.6-1.mga8.src.rpm

Same list, text-only.


Mageia 8


exact match


*** Arch: aarch64 ***

RPMs from 'core-updates_testing'
========================
lib64qt5pdf5-5.15.6-1.mga8.aarch64.rpm
lib64qt5pdfwidgets5-5.15.6-1.mga8.aarch64.rpm
lib64qt5webengine-devel-5.15.6-1.mga8.aarch64.rpm
lib64qt5webengine5-5.15.6-1.mga8.aarch64.rpm
lib64qt5webenginecore5-5.15.6-1.mga8.aarch64.rpm
lib64qt5webenginewidgets5-5.15.6-1.mga8.aarch64.rpm
qtwebengine5-5.15.6-1.mga8.aarch64.rpm
qtwebengine5-doc-5.15.6-1.mga8.noarch.rpm

SRPMs from 'core-updates_testing'
========================
qtwebengine5-5.15.6-1.mga8.src.rpm

*** Arch: armv7hl ***

RPMs from 'core-updates_testing'
========================
libqt5pdf5-5.15.6-1.mga8.armv7hl.rpm
libqt5pdfwidgets5-5.15.6-1.mga8.armv7hl.rpm
libqt5webengine-devel-5.15.6-1.mga8.armv7hl.rpm
libqt5webengine5-5.15.6-1.mga8.armv7hl.rpm
libqt5webenginecore5-5.15.6-1.mga8.armv7hl.rpm
libqt5webenginewidgets5-5.15.6-1.mga8.armv7hl.rpm
qtwebengine5-5.15.6-1.mga8.armv7hl.rpm
qtwebengine5-doc-5.15.6-1.mga8.noarch.rpm

SRPMs from 'core-updates_testing'
========================
qtwebengine5-5.15.6-1.mga8.src.rpm

*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
libqt5pdf5-5.15.6-1.mga8.i586.rpm
libqt5pdfwidgets5-5.15.6-1.mga8.i586.rpm
libqt5webengine-devel-5.15.6-1.mga8.i586.rpm
libqt5webengine5-5.15.6-1.mga8.i586.rpm
libqt5webenginecore5-5.15.6-1.mga8.i586.rpm
libqt5webenginewidgets5-5.15.6-1.mga8.i586.rpm
qtwebengine5-5.15.6-1.mga8.i586.rpm
qtwebengine5-doc-5.15.6-1.mga8.noarch.rpm

SRPMs from 'core-updates_testing'
========================
qtwebengine5-5.15.6-1.mga8.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
lib64qt5pdf5-5.15.6-1.mga8.x86_64.rpm
lib64qt5pdfwidgets5-5.15.6-1.mga8.x86_64.rpm
lib64qt5webengine-devel-5.15.6-1.mga8.x86_64.rpm
lib64qt5webengine5-5.15.6-1.mga8.x86_64.rpm
lib64qt5webenginecore5-5.15.6-1.mga8.x86_64.rpm
lib64qt5webenginewidgets5-5.15.6-1.mga8.x86_64.rpm
qtwebengine5-5.15.6-1.mga8.x86_64.rpm
qtwebengine5-doc-5.15.6-1.mga8.noarch.rpm

SRPMs from 'core-updates_testing'
========================
qtwebengine5-5.15.6-1.mga8.src.rpm