RPM list for Bug 25403

List of RPMs and SRPMs

There are two types of matches: exact matches (the exact SRPM name was found in the bug report) and partial matches (SRPM name matched, but not version and/or release).


Mageia 7


exact match


*** Arch: aarch64 ***

RPMs from 'core-updates_testing'
========================
[diff] kdelibs4-core-4.14.38-7.1.mga7.aarch64.rpm
[diff] kdelibs4-devel-4.14.38-7.1.mga7.aarch64.rpm
[diff] kdelibs4-handbooks-4.14.38-7.1.mga7.noarch.rpm
[diff] lib64kcmutils4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kde3support4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kdeclarative5-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kdecore5-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kdefakes5-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kdesu5-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kdeui5-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kdewebkit5-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kdnssd4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kemoticons4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kfile4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64khtml5-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kidletime4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kimproxy4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kio5-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kjs4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kjsapi4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kjsembed4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kmediaplayer4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64knewstuff2_4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64knewstuff3_4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64knotifyconfig4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kntlm4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kparts4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kprintutils4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kpty4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64krosscore4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64krossui4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64ktexteditor4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kunitconversion4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kunittest4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64kutils4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64plasma3-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64solid4-4.14.38-7.1.mga7.aarch64.rpm
[diff] lib64threadweaver4-4.14.38-7.1.mga7.aarch64.rpm

SRPMs from 'core-updates_testing'
========================
[diff] kdelibs4-4.14.38-7.1.mga7.src.rpm

*** Arch: armv7hl ***

RPMs from 'core-updates_testing'
========================
[diff] kdelibs4-core-4.14.38-7.1.mga7.armv7hl.rpm
[diff] kdelibs4-devel-4.14.38-7.1.mga7.armv7hl.rpm
[diff] kdelibs4-handbooks-4.14.38-7.1.mga7.noarch.rpm
[diff] libkcmutils4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkde3support4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkdeclarative5-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkdecore5-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkdefakes5-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkdesu5-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkdeui5-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkdewebkit5-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkdnssd4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkemoticons4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkfile4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkhtml5-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkidletime4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkimproxy4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkio5-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkjs4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkjsapi4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkjsembed4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkmediaplayer4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libknewstuff2_4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libknewstuff3_4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libknotifyconfig4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkntlm4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkparts4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkprintutils4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkpty4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkrosscore4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkrossui4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libktexteditor4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkunitconversion4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkunittest4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libkutils4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libplasma3-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libsolid4-4.14.38-7.1.mga7.armv7hl.rpm
[diff] libthreadweaver4-4.14.38-7.1.mga7.armv7hl.rpm

SRPMs from 'core-updates_testing'
========================
[diff] kdelibs4-4.14.38-7.1.mga7.src.rpm

*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
[diff] kdelibs4-core-4.14.38-7.1.mga7.i586.rpm
[diff] kdelibs4-devel-4.14.38-7.1.mga7.i586.rpm
[diff] kdelibs4-handbooks-4.14.38-7.1.mga7.noarch.rpm
[diff] libkcmutils4-4.14.38-7.1.mga7.i586.rpm
[diff] libkde3support4-4.14.38-7.1.mga7.i586.rpm
[diff] libkdeclarative5-4.14.38-7.1.mga7.i586.rpm
[diff] libkdecore5-4.14.38-7.1.mga7.i586.rpm
[diff] libkdefakes5-4.14.38-7.1.mga7.i586.rpm
[diff] libkdesu5-4.14.38-7.1.mga7.i586.rpm
[diff] libkdeui5-4.14.38-7.1.mga7.i586.rpm
[diff] libkdewebkit5-4.14.38-7.1.mga7.i586.rpm
[diff] libkdnssd4-4.14.38-7.1.mga7.i586.rpm
[diff] libkemoticons4-4.14.38-7.1.mga7.i586.rpm
[diff] libkfile4-4.14.38-7.1.mga7.i586.rpm
[diff] libkhtml5-4.14.38-7.1.mga7.i586.rpm
[diff] libkidletime4-4.14.38-7.1.mga7.i586.rpm
[diff] libkimproxy4-4.14.38-7.1.mga7.i586.rpm
[diff] libkio5-4.14.38-7.1.mga7.i586.rpm
[diff] libkjs4-4.14.38-7.1.mga7.i586.rpm
[diff] libkjsapi4-4.14.38-7.1.mga7.i586.rpm
[diff] libkjsembed4-4.14.38-7.1.mga7.i586.rpm
[diff] libkmediaplayer4-4.14.38-7.1.mga7.i586.rpm
[diff] libknewstuff2_4-4.14.38-7.1.mga7.i586.rpm
[diff] libknewstuff3_4-4.14.38-7.1.mga7.i586.rpm
[diff] libknotifyconfig4-4.14.38-7.1.mga7.i586.rpm
[diff] libkntlm4-4.14.38-7.1.mga7.i586.rpm
[diff] libkparts4-4.14.38-7.1.mga7.i586.rpm
[diff] libkprintutils4-4.14.38-7.1.mga7.i586.rpm
[diff] libkpty4-4.14.38-7.1.mga7.i586.rpm
[diff] libkrosscore4-4.14.38-7.1.mga7.i586.rpm
[diff] libkrossui4-4.14.38-7.1.mga7.i586.rpm
[diff] libktexteditor4-4.14.38-7.1.mga7.i586.rpm
[diff] libkunitconversion4-4.14.38-7.1.mga7.i586.rpm
[diff] libkunittest4-4.14.38-7.1.mga7.i586.rpm
[diff] libkutils4-4.14.38-7.1.mga7.i586.rpm
[diff] libplasma3-4.14.38-7.1.mga7.i586.rpm
[diff] libsolid4-4.14.38-7.1.mga7.i586.rpm
[diff] libthreadweaver4-4.14.38-7.1.mga7.i586.rpm

SRPMs from 'core-updates_testing'
========================
[diff] kdelibs4-4.14.38-7.1.mga7.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
[diff] kdelibs4-core-4.14.38-7.1.mga7.x86_64.rpm
[diff] kdelibs4-devel-4.14.38-7.1.mga7.x86_64.rpm
[diff] kdelibs4-handbooks-4.14.38-7.1.mga7.noarch.rpm
[diff] lib64kcmutils4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kde3support4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kdeclarative5-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kdecore5-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kdefakes5-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kdesu5-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kdeui5-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kdewebkit5-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kdnssd4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kemoticons4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kfile4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64khtml5-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kidletime4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kimproxy4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kio5-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kjs4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kjsapi4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kjsembed4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kmediaplayer4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64knewstuff2_4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64knewstuff3_4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64knotifyconfig4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kntlm4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kparts4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kprintutils4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kpty4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64krosscore4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64krossui4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64ktexteditor4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kunitconversion4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kunittest4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64kutils4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64plasma3-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64solid4-4.14.38-7.1.mga7.x86_64.rpm
[diff] lib64threadweaver4-4.14.38-7.1.mga7.x86_64.rpm

SRPMs from 'core-updates_testing'
========================
[diff] kdelibs4-4.14.38-7.1.mga7.src.rpm

Same list, text-only.


Mageia 7


exact match


*** Arch: aarch64 ***

RPMs from 'core-updates_testing'
========================
kdelibs4-core-4.14.38-7.1.mga7.aarch64.rpm
kdelibs4-devel-4.14.38-7.1.mga7.aarch64.rpm
kdelibs4-handbooks-4.14.38-7.1.mga7.noarch.rpm
lib64kcmutils4-4.14.38-7.1.mga7.aarch64.rpm
lib64kde3support4-4.14.38-7.1.mga7.aarch64.rpm
lib64kdeclarative5-4.14.38-7.1.mga7.aarch64.rpm
lib64kdecore5-4.14.38-7.1.mga7.aarch64.rpm
lib64kdefakes5-4.14.38-7.1.mga7.aarch64.rpm
lib64kdesu5-4.14.38-7.1.mga7.aarch64.rpm
lib64kdeui5-4.14.38-7.1.mga7.aarch64.rpm
lib64kdewebkit5-4.14.38-7.1.mga7.aarch64.rpm
lib64kdnssd4-4.14.38-7.1.mga7.aarch64.rpm
lib64kemoticons4-4.14.38-7.1.mga7.aarch64.rpm
lib64kfile4-4.14.38-7.1.mga7.aarch64.rpm
lib64khtml5-4.14.38-7.1.mga7.aarch64.rpm
lib64kidletime4-4.14.38-7.1.mga7.aarch64.rpm
lib64kimproxy4-4.14.38-7.1.mga7.aarch64.rpm
lib64kio5-4.14.38-7.1.mga7.aarch64.rpm
lib64kjs4-4.14.38-7.1.mga7.aarch64.rpm
lib64kjsapi4-4.14.38-7.1.mga7.aarch64.rpm
lib64kjsembed4-4.14.38-7.1.mga7.aarch64.rpm
lib64kmediaplayer4-4.14.38-7.1.mga7.aarch64.rpm
lib64knewstuff2_4-4.14.38-7.1.mga7.aarch64.rpm
lib64knewstuff3_4-4.14.38-7.1.mga7.aarch64.rpm
lib64knotifyconfig4-4.14.38-7.1.mga7.aarch64.rpm
lib64kntlm4-4.14.38-7.1.mga7.aarch64.rpm
lib64kparts4-4.14.38-7.1.mga7.aarch64.rpm
lib64kprintutils4-4.14.38-7.1.mga7.aarch64.rpm
lib64kpty4-4.14.38-7.1.mga7.aarch64.rpm
lib64krosscore4-4.14.38-7.1.mga7.aarch64.rpm
lib64krossui4-4.14.38-7.1.mga7.aarch64.rpm
lib64ktexteditor4-4.14.38-7.1.mga7.aarch64.rpm
lib64kunitconversion4-4.14.38-7.1.mga7.aarch64.rpm
lib64kunittest4-4.14.38-7.1.mga7.aarch64.rpm
lib64kutils4-4.14.38-7.1.mga7.aarch64.rpm
lib64plasma3-4.14.38-7.1.mga7.aarch64.rpm
lib64solid4-4.14.38-7.1.mga7.aarch64.rpm
lib64threadweaver4-4.14.38-7.1.mga7.aarch64.rpm

SRPMs from 'core-updates_testing'
========================
kdelibs4-4.14.38-7.1.mga7.src.rpm

*** Arch: armv7hl ***

RPMs from 'core-updates_testing'
========================
kdelibs4-core-4.14.38-7.1.mga7.armv7hl.rpm
kdelibs4-devel-4.14.38-7.1.mga7.armv7hl.rpm
kdelibs4-handbooks-4.14.38-7.1.mga7.noarch.rpm
libkcmutils4-4.14.38-7.1.mga7.armv7hl.rpm
libkde3support4-4.14.38-7.1.mga7.armv7hl.rpm
libkdeclarative5-4.14.38-7.1.mga7.armv7hl.rpm
libkdecore5-4.14.38-7.1.mga7.armv7hl.rpm
libkdefakes5-4.14.38-7.1.mga7.armv7hl.rpm
libkdesu5-4.14.38-7.1.mga7.armv7hl.rpm
libkdeui5-4.14.38-7.1.mga7.armv7hl.rpm
libkdewebkit5-4.14.38-7.1.mga7.armv7hl.rpm
libkdnssd4-4.14.38-7.1.mga7.armv7hl.rpm
libkemoticons4-4.14.38-7.1.mga7.armv7hl.rpm
libkfile4-4.14.38-7.1.mga7.armv7hl.rpm
libkhtml5-4.14.38-7.1.mga7.armv7hl.rpm
libkidletime4-4.14.38-7.1.mga7.armv7hl.rpm
libkimproxy4-4.14.38-7.1.mga7.armv7hl.rpm
libkio5-4.14.38-7.1.mga7.armv7hl.rpm
libkjs4-4.14.38-7.1.mga7.armv7hl.rpm
libkjsapi4-4.14.38-7.1.mga7.armv7hl.rpm
libkjsembed4-4.14.38-7.1.mga7.armv7hl.rpm
libkmediaplayer4-4.14.38-7.1.mga7.armv7hl.rpm
libknewstuff2_4-4.14.38-7.1.mga7.armv7hl.rpm
libknewstuff3_4-4.14.38-7.1.mga7.armv7hl.rpm
libknotifyconfig4-4.14.38-7.1.mga7.armv7hl.rpm
libkntlm4-4.14.38-7.1.mga7.armv7hl.rpm
libkparts4-4.14.38-7.1.mga7.armv7hl.rpm
libkprintutils4-4.14.38-7.1.mga7.armv7hl.rpm
libkpty4-4.14.38-7.1.mga7.armv7hl.rpm
libkrosscore4-4.14.38-7.1.mga7.armv7hl.rpm
libkrossui4-4.14.38-7.1.mga7.armv7hl.rpm
libktexteditor4-4.14.38-7.1.mga7.armv7hl.rpm
libkunitconversion4-4.14.38-7.1.mga7.armv7hl.rpm
libkunittest4-4.14.38-7.1.mga7.armv7hl.rpm
libkutils4-4.14.38-7.1.mga7.armv7hl.rpm
libplasma3-4.14.38-7.1.mga7.armv7hl.rpm
libsolid4-4.14.38-7.1.mga7.armv7hl.rpm
libthreadweaver4-4.14.38-7.1.mga7.armv7hl.rpm

SRPMs from 'core-updates_testing'
========================
kdelibs4-4.14.38-7.1.mga7.src.rpm

*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
kdelibs4-core-4.14.38-7.1.mga7.i586.rpm
kdelibs4-devel-4.14.38-7.1.mga7.i586.rpm
kdelibs4-handbooks-4.14.38-7.1.mga7.noarch.rpm
libkcmutils4-4.14.38-7.1.mga7.i586.rpm
libkde3support4-4.14.38-7.1.mga7.i586.rpm
libkdeclarative5-4.14.38-7.1.mga7.i586.rpm
libkdecore5-4.14.38-7.1.mga7.i586.rpm
libkdefakes5-4.14.38-7.1.mga7.i586.rpm
libkdesu5-4.14.38-7.1.mga7.i586.rpm
libkdeui5-4.14.38-7.1.mga7.i586.rpm
libkdewebkit5-4.14.38-7.1.mga7.i586.rpm
libkdnssd4-4.14.38-7.1.mga7.i586.rpm
libkemoticons4-4.14.38-7.1.mga7.i586.rpm
libkfile4-4.14.38-7.1.mga7.i586.rpm
libkhtml5-4.14.38-7.1.mga7.i586.rpm
libkidletime4-4.14.38-7.1.mga7.i586.rpm
libkimproxy4-4.14.38-7.1.mga7.i586.rpm
libkio5-4.14.38-7.1.mga7.i586.rpm
libkjs4-4.14.38-7.1.mga7.i586.rpm
libkjsapi4-4.14.38-7.1.mga7.i586.rpm
libkjsembed4-4.14.38-7.1.mga7.i586.rpm
libkmediaplayer4-4.14.38-7.1.mga7.i586.rpm
libknewstuff2_4-4.14.38-7.1.mga7.i586.rpm
libknewstuff3_4-4.14.38-7.1.mga7.i586.rpm
libknotifyconfig4-4.14.38-7.1.mga7.i586.rpm
libkntlm4-4.14.38-7.1.mga7.i586.rpm
libkparts4-4.14.38-7.1.mga7.i586.rpm
libkprintutils4-4.14.38-7.1.mga7.i586.rpm
libkpty4-4.14.38-7.1.mga7.i586.rpm
libkrosscore4-4.14.38-7.1.mga7.i586.rpm
libkrossui4-4.14.38-7.1.mga7.i586.rpm
libktexteditor4-4.14.38-7.1.mga7.i586.rpm
libkunitconversion4-4.14.38-7.1.mga7.i586.rpm
libkunittest4-4.14.38-7.1.mga7.i586.rpm
libkutils4-4.14.38-7.1.mga7.i586.rpm
libplasma3-4.14.38-7.1.mga7.i586.rpm
libsolid4-4.14.38-7.1.mga7.i586.rpm
libthreadweaver4-4.14.38-7.1.mga7.i586.rpm

SRPMs from 'core-updates_testing'
========================
kdelibs4-4.14.38-7.1.mga7.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
kdelibs4-core-4.14.38-7.1.mga7.x86_64.rpm
kdelibs4-devel-4.14.38-7.1.mga7.x86_64.rpm
kdelibs4-handbooks-4.14.38-7.1.mga7.noarch.rpm
lib64kcmutils4-4.14.38-7.1.mga7.x86_64.rpm
lib64kde3support4-4.14.38-7.1.mga7.x86_64.rpm
lib64kdeclarative5-4.14.38-7.1.mga7.x86_64.rpm
lib64kdecore5-4.14.38-7.1.mga7.x86_64.rpm
lib64kdefakes5-4.14.38-7.1.mga7.x86_64.rpm
lib64kdesu5-4.14.38-7.1.mga7.x86_64.rpm
lib64kdeui5-4.14.38-7.1.mga7.x86_64.rpm
lib64kdewebkit5-4.14.38-7.1.mga7.x86_64.rpm
lib64kdnssd4-4.14.38-7.1.mga7.x86_64.rpm
lib64kemoticons4-4.14.38-7.1.mga7.x86_64.rpm
lib64kfile4-4.14.38-7.1.mga7.x86_64.rpm
lib64khtml5-4.14.38-7.1.mga7.x86_64.rpm
lib64kidletime4-4.14.38-7.1.mga7.x86_64.rpm
lib64kimproxy4-4.14.38-7.1.mga7.x86_64.rpm
lib64kio5-4.14.38-7.1.mga7.x86_64.rpm
lib64kjs4-4.14.38-7.1.mga7.x86_64.rpm
lib64kjsapi4-4.14.38-7.1.mga7.x86_64.rpm
lib64kjsembed4-4.14.38-7.1.mga7.x86_64.rpm
lib64kmediaplayer4-4.14.38-7.1.mga7.x86_64.rpm
lib64knewstuff2_4-4.14.38-7.1.mga7.x86_64.rpm
lib64knewstuff3_4-4.14.38-7.1.mga7.x86_64.rpm
lib64knotifyconfig4-4.14.38-7.1.mga7.x86_64.rpm
lib64kntlm4-4.14.38-7.1.mga7.x86_64.rpm
lib64kparts4-4.14.38-7.1.mga7.x86_64.rpm
lib64kprintutils4-4.14.38-7.1.mga7.x86_64.rpm
lib64kpty4-4.14.38-7.1.mga7.x86_64.rpm
lib64krosscore4-4.14.38-7.1.mga7.x86_64.rpm
lib64krossui4-4.14.38-7.1.mga7.x86_64.rpm
lib64ktexteditor4-4.14.38-7.1.mga7.x86_64.rpm
lib64kunitconversion4-4.14.38-7.1.mga7.x86_64.rpm
lib64kunittest4-4.14.38-7.1.mga7.x86_64.rpm
lib64kutils4-4.14.38-7.1.mga7.x86_64.rpm
lib64plasma3-4.14.38-7.1.mga7.x86_64.rpm
lib64solid4-4.14.38-7.1.mga7.x86_64.rpm
lib64threadweaver4-4.14.38-7.1.mga7.x86_64.rpm

SRPMs from 'core-updates_testing'
========================
kdelibs4-4.14.38-7.1.mga7.src.rpm