RPM list for Bug 23004

List of RPMs and SRPMs

There are two types of matches: exact matches (the exact SRPM name was found in the bug report) and partial matches (SRPM name matched, but not version and/or release).


Mageia 6


exact match


*** Arch: armv5tl ***

RPMs from 'core-updates_testing'
========================
[diff] libjavascriptcore-gir4.0-2.20.2-1.mga6.armv5tl.rpm
[diff] libjavascriptcoregtk4.0_18-2.20.2-1.mga6.armv5tl.rpm
[diff] libwebkit2-devel-2.20.2-1.mga6.armv5tl.rpm
[diff] libwebkit2gtk-gir4.0-2.20.2-1.mga6.armv5tl.rpm
[diff] libwebkit2gtk4.0_37-2.20.2-1.mga6.armv5tl.rpm
[diff] webkit2-2.20.2-1.mga6.armv5tl.rpm
[diff] webkit2-jsc-2.20.2-1.mga6.armv5tl.rpm

SRPMs from 'core-updates_testing'
========================
[diff] webkit2-2.20.2-1.mga6.src.rpm

*** Arch: armv7hl ***

RPMs from 'core-updates_testing'
========================
[diff] libjavascriptcore-gir4.0-2.20.2-1.mga6.armv7hl.rpm
[diff] libjavascriptcoregtk4.0_18-2.20.2-1.mga6.armv7hl.rpm
[diff] libwebkit2-devel-2.20.2-1.mga6.armv7hl.rpm
[diff] libwebkit2gtk-gir4.0-2.20.2-1.mga6.armv7hl.rpm
[diff] libwebkit2gtk4.0_37-2.20.2-1.mga6.armv7hl.rpm
[diff] webkit2-2.20.2-1.mga6.armv7hl.rpm
[diff] webkit2-jsc-2.20.2-1.mga6.armv7hl.rpm

SRPMs from 'core-updates_testing'
========================
[diff] webkit2-2.20.2-1.mga6.src.rpm

*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
[diff] libjavascriptcore-gir4.0-2.20.2-1.mga6.i586.rpm
[diff] libjavascriptcoregtk4.0_18-2.20.2-1.mga6.i586.rpm
[diff] libwebkit2-devel-2.20.2-1.mga6.i586.rpm
[diff] libwebkit2gtk-gir4.0-2.20.2-1.mga6.i586.rpm
[diff] libwebkit2gtk4.0_37-2.20.2-1.mga6.i586.rpm
[diff] webkit2-2.20.2-1.mga6.i586.rpm
[diff] webkit2-jsc-2.20.2-1.mga6.i586.rpm

SRPMs from 'core-updates_testing'
========================
[diff] webkit2-2.20.2-1.mga6.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
[diff] lib64javascriptcore-gir4.0-2.20.2-1.mga6.x86_64.rpm
[diff] lib64javascriptcoregtk4.0_18-2.20.2-1.mga6.x86_64.rpm
[diff] lib64webkit2-devel-2.20.2-1.mga6.x86_64.rpm
[diff] lib64webkit2gtk-gir4.0-2.20.2-1.mga6.x86_64.rpm
[diff] lib64webkit2gtk4.0_37-2.20.2-1.mga6.x86_64.rpm
[diff] webkit2-2.20.2-1.mga6.x86_64.rpm
[diff] webkit2-jsc-2.20.2-1.mga6.x86_64.rpm

SRPMs from 'core-updates_testing'
========================
[diff] webkit2-2.20.2-1.mga6.src.rpm

Same list, text-only.


Mageia 6


exact match


*** Arch: armv5tl ***

RPMs from 'core-updates_testing'
========================
libjavascriptcore-gir4.0-2.20.2-1.mga6.armv5tl.rpm
libjavascriptcoregtk4.0_18-2.20.2-1.mga6.armv5tl.rpm
libwebkit2-devel-2.20.2-1.mga6.armv5tl.rpm
libwebkit2gtk-gir4.0-2.20.2-1.mga6.armv5tl.rpm
libwebkit2gtk4.0_37-2.20.2-1.mga6.armv5tl.rpm
webkit2-2.20.2-1.mga6.armv5tl.rpm
webkit2-jsc-2.20.2-1.mga6.armv5tl.rpm

SRPMs from 'core-updates_testing'
========================
webkit2-2.20.2-1.mga6.src.rpm

*** Arch: armv7hl ***

RPMs from 'core-updates_testing'
========================
libjavascriptcore-gir4.0-2.20.2-1.mga6.armv7hl.rpm
libjavascriptcoregtk4.0_18-2.20.2-1.mga6.armv7hl.rpm
libwebkit2-devel-2.20.2-1.mga6.armv7hl.rpm
libwebkit2gtk-gir4.0-2.20.2-1.mga6.armv7hl.rpm
libwebkit2gtk4.0_37-2.20.2-1.mga6.armv7hl.rpm
webkit2-2.20.2-1.mga6.armv7hl.rpm
webkit2-jsc-2.20.2-1.mga6.armv7hl.rpm

SRPMs from 'core-updates_testing'
========================
webkit2-2.20.2-1.mga6.src.rpm

*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
libjavascriptcore-gir4.0-2.20.2-1.mga6.i586.rpm
libjavascriptcoregtk4.0_18-2.20.2-1.mga6.i586.rpm
libwebkit2-devel-2.20.2-1.mga6.i586.rpm
libwebkit2gtk-gir4.0-2.20.2-1.mga6.i586.rpm
libwebkit2gtk4.0_37-2.20.2-1.mga6.i586.rpm
webkit2-2.20.2-1.mga6.i586.rpm
webkit2-jsc-2.20.2-1.mga6.i586.rpm

SRPMs from 'core-updates_testing'
========================
webkit2-2.20.2-1.mga6.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
lib64javascriptcore-gir4.0-2.20.2-1.mga6.x86_64.rpm
lib64javascriptcoregtk4.0_18-2.20.2-1.mga6.x86_64.rpm
lib64webkit2-devel-2.20.2-1.mga6.x86_64.rpm
lib64webkit2gtk-gir4.0-2.20.2-1.mga6.x86_64.rpm
lib64webkit2gtk4.0_37-2.20.2-1.mga6.x86_64.rpm
webkit2-2.20.2-1.mga6.x86_64.rpm
webkit2-jsc-2.20.2-1.mga6.x86_64.rpm

SRPMs from 'core-updates_testing'
========================
webkit2-2.20.2-1.mga6.src.rpm