RPM list for Bug 21330

List of RPMs and SRPMs

There are two types of matches: exact matches (the exact SRPM name was found in the bug report) and partial matches (SRPM name matched, but not version and/or release).


Mageia 5


exact match


*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
[diff] libhttp-parser-devel-2.7.1-1.mga5.i586.rpm
[diff] libhttp-parser2-2.7.1-1.mga5.i586.rpm
[diff] libuv-devel-1.9.0-1.mga5.i586.rpm
[diff] libuv-static-devel-1.9.0-1.mga5.i586.rpm
[diff] libuv1-1.9.0-1.mga5.i586.rpm
[diff] nodejs-6.11.1-1.mga5.i586.rpm
[diff] nodejs-devel-6.11.1-1.mga5.i586.rpm
[diff] nodejs-docs-6.11.1-1.mga5.noarch.rpm
[diff] npm-3.10.10-1.mga5.i586.rpm

SRPMs from 'core-updates_testing'
========================
[diff] http-parser-2.7.1-1.mga5.src.rpm
[diff] libuv-1.9.0-1.mga5.src.rpm
[diff] nodejs-6.11.1-1.mga5.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
[diff] lib64http-parser-devel-2.7.1-1.mga5.x86_64.rpm
[diff] lib64http-parser2-2.7.1-1.mga5.x86_64.rpm
[diff] lib64uv-devel-1.9.0-1.mga5.x86_64.rpm
[diff] lib64uv-static-devel-1.9.0-1.mga5.x86_64.rpm
[diff] lib64uv1-1.9.0-1.mga5.x86_64.rpm
[diff] nodejs-6.11.1-1.mga5.x86_64.rpm
[diff] nodejs-devel-6.11.1-1.mga5.x86_64.rpm
[diff] nodejs-docs-6.11.1-1.mga5.noarch.rpm
[diff] npm-3.10.10-1.mga5.x86_64.rpm

SRPMs from 'core-updates_testing'
========================
[diff] http-parser-2.7.1-1.mga5.src.rpm
[diff] libuv-1.9.0-1.mga5.src.rpm
[diff] nodejs-6.11.1-1.mga5.src.rpm

Mageia 6


exact match


*** Arch: armv5tl ***

RPMs from 'core-updates_testing'
========================
[diff] libhttp-parser-devel-2.7.1-1.mga6.armv5tl.rpm
[diff] libhttp-parser2-2.7.1-1.mga6.armv5tl.rpm

SRPMs from 'core-updates_testing'
========================
[diff] http-parser-2.7.1-1.mga6.src.rpm

*** Arch: armv7hl ***

RPMs from 'core-updates_testing'
========================
[diff] libhttp-parser-devel-2.7.1-1.mga6.armv7hl.rpm
[diff] libhttp-parser2-2.7.1-1.mga6.armv7hl.rpm

SRPMs from 'core-updates_testing'
========================
[diff] http-parser-2.7.1-1.mga6.src.rpm

*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
[diff] libhttp-parser-devel-2.7.1-1.mga6.i586.rpm
[diff] libhttp-parser2-2.7.1-1.mga6.i586.rpm

SRPMs from 'core-updates_testing'
========================
[diff] http-parser-2.7.1-1.mga6.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
[diff] lib64http-parser-devel-2.7.1-1.mga6.x86_64.rpm
[diff] lib64http-parser2-2.7.1-1.mga6.x86_64.rpm

SRPMs from 'core-updates_testing'
========================
[diff] http-parser-2.7.1-1.mga6.src.rpm

partial match


*** Arch: armv5tl ***

RPMs from 'core-updates_testing'
========================
[diff] nodejs-6.11.2-1.mga6.armv5tl.rpm

SRPMs from 'core-updates_testing'
========================
[diff] nodejs-6.11.2-1.mga6.src.rpm

*** Arch: armv7hl ***

SRPMs from 'core-updates_testing'
========================
[diff] nodejs-6.11.2-1.mga6.src.rpm

*** Arch: i586 ***

SRPMs from 'core-updates_testing'
========================
[diff] nodejs-6.11.2-1.mga6.src.rpm

*** Arch: x86_64 ***

SRPMs from 'core-updates_testing'
========================
[diff] nodejs-6.11.2-1.mga6.src.rpm

Same list, text-only.


Mageia 5


exact match


*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
libhttp-parser-devel-2.7.1-1.mga5.i586.rpm
libhttp-parser2-2.7.1-1.mga5.i586.rpm
libuv-devel-1.9.0-1.mga5.i586.rpm
libuv-static-devel-1.9.0-1.mga5.i586.rpm
libuv1-1.9.0-1.mga5.i586.rpm
nodejs-6.11.1-1.mga5.i586.rpm
nodejs-devel-6.11.1-1.mga5.i586.rpm
nodejs-docs-6.11.1-1.mga5.noarch.rpm
npm-3.10.10-1.mga5.i586.rpm

SRPMs from 'core-updates_testing'
========================
http-parser-2.7.1-1.mga5.src.rpm
libuv-1.9.0-1.mga5.src.rpm
nodejs-6.11.1-1.mga5.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
lib64http-parser-devel-2.7.1-1.mga5.x86_64.rpm
lib64http-parser2-2.7.1-1.mga5.x86_64.rpm
lib64uv-devel-1.9.0-1.mga5.x86_64.rpm
lib64uv-static-devel-1.9.0-1.mga5.x86_64.rpm
lib64uv1-1.9.0-1.mga5.x86_64.rpm
nodejs-6.11.1-1.mga5.x86_64.rpm
nodejs-devel-6.11.1-1.mga5.x86_64.rpm
nodejs-docs-6.11.1-1.mga5.noarch.rpm
npm-3.10.10-1.mga5.x86_64.rpm

SRPMs from 'core-updates_testing'
========================
http-parser-2.7.1-1.mga5.src.rpm
libuv-1.9.0-1.mga5.src.rpm
nodejs-6.11.1-1.mga5.src.rpm

Mageia 6


exact match


*** Arch: armv5tl ***

RPMs from 'core-updates_testing'
========================
libhttp-parser-devel-2.7.1-1.mga6.armv5tl.rpm
libhttp-parser2-2.7.1-1.mga6.armv5tl.rpm

SRPMs from 'core-updates_testing'
========================
http-parser-2.7.1-1.mga6.src.rpm

*** Arch: armv7hl ***

RPMs from 'core-updates_testing'
========================
libhttp-parser-devel-2.7.1-1.mga6.armv7hl.rpm
libhttp-parser2-2.7.1-1.mga6.armv7hl.rpm

SRPMs from 'core-updates_testing'
========================
http-parser-2.7.1-1.mga6.src.rpm

*** Arch: i586 ***

RPMs from 'core-updates_testing'
========================
libhttp-parser-devel-2.7.1-1.mga6.i586.rpm
libhttp-parser2-2.7.1-1.mga6.i586.rpm

SRPMs from 'core-updates_testing'
========================
http-parser-2.7.1-1.mga6.src.rpm

*** Arch: x86_64 ***

RPMs from 'core-updates_testing'
========================
lib64http-parser-devel-2.7.1-1.mga6.x86_64.rpm
lib64http-parser2-2.7.1-1.mga6.x86_64.rpm

SRPMs from 'core-updates_testing'
========================
http-parser-2.7.1-1.mga6.src.rpm

partial match


*** Arch: armv5tl ***

RPMs from 'core-updates_testing'
========================
nodejs-6.11.2-1.mga6.armv5tl.rpm

SRPMs from 'core-updates_testing'
========================
nodejs-6.11.2-1.mga6.src.rpm

*** Arch: armv7hl ***

SRPMs from 'core-updates_testing'
========================
nodejs-6.11.2-1.mga6.src.rpm

*** Arch: i586 ***

SRPMs from 'core-updates_testing'
========================
nodejs-6.11.2-1.mga6.src.rpm

*** Arch: x86_64 ***

SRPMs from 'core-updates_testing'
========================
nodejs-6.11.2-1.mga6.src.rpm