Package : nextcloud-postgresql > RPM : nextcloud-postgresql-24.0.5-1.mga8.noarch.rpm

Bug report found for this RPM: 32692 (partial match, QA)

Basic items

Install
Name nextcloud-postgresql
Version 24.0.5
Release 1.mga8
URL http://nextcloud.com
Group Networking/WWW
Summary PostgreSQL database support for NextCloud
Size 2KB
Arch noarch
License AGPLv3

Description

This package ensures the necessary dependencies are in place for NextCloud to
work with a PostgreSQL database. It does not require the PostgreSQL server
package to be installed, as you may well wish to use a remote database
server.
If you want the database to be on the same system as NextCloud itself, you must
also install and enable the PostgreSQL server package. See README.postgresql
for more details.

Media information

Distribution release Mageia 8
Media name core-backports_testing
Media arch armv7hl

Advanced items

Source RPM nextcloud-24.0.5-1.mga8.src.rpm
Build time 2022-09-14 13:35:45
Changelog View in Sophie
Files View in Sophie
Dependencies View in Sophie