Backports awaiting your testing

Filter by package name:
Name Summary Version Release Build date Bug link
nextcloud Open personal cloud 24.0.5 1.mga8 2022-09-14 31919 (partial match, QA)
nextcloud-mysql MySQL database support for NextCloud 24.0.5 1.mga8 2022-09-14 31919 (partial match, QA)
nextcloud-postgresql PostgreSQL database support for NextCloud 24.0.5 1.mga8 2022-09-14 31919 (partial match, QA)
nextcloud-sqlite SQLite 3 database support for NextCloud 24.0.5 1.mga8 2022-09-14 31919 (partial match, QA)
libqt6shadertools-devel Devel files needed to build apps based on QtBodymovin 6.3.1 1.mga8 2022-08-29
libqt6shadertools6 Qt6 Shader Tools Library 6.3.1 1.mga8 2022-08-29
qtshadertools6 Qt6 Shader Tools 6.3.1 1.mga8 2022-08-29
libqt6designer-devel Devel files needed to build apps based on QtDesigner 6.3.1 1.mga8 2022-08-28
libqt6designer6 Qt6 Designer Library 6.3.1 1.mga8 2022-08-28
libqt6help-devel Devel files needed to build apps based on QtHelp and QtLinguistTools 6.3.1 1.mga8 2022-08-28
libqt6help6 Qt6 Help Library 6.3.1 1.mga8 2022-08-28
libqt6tools-devel Devel files needed to build apps based on QtTools 6.3.1 1.mga8 2022-08-28
libqt6uitools-devel Devel files needed to build apps based on QtUiTools 6.3.1 1.mga8 2022-08-28
libqt6uitools6 Qt6 UiTools Library 6.3.1 1.mga8 2022-08-28
qttools6 Qt6 GUI toolkit 6.3.1 1.mga8 2022-08-28
qttools6-assistant Qt6 Assistant Doc Utility 6.3.1 1.mga8 2022-08-28
qttools6-designer qttools6 Visual Design Tool 6.3.1 1.mga8 2022-08-28
qttools6-qtdbus Qt6 Dbus Binary 6.3.1 1.mga8 2022-08-28
libqt6imageformats-devel Devel files needed to build apps based on QtImageFormats 6.3.1 1.mga8 2022-08-28
qtimageformats6 Qt6 ImageFormats component 6.3.1 1.mga8 2022-08-28
libqt6svg-devel Devel files needed to build apps based on QtSvg 6.3.1 1.mga8 2022-08-28
libqt6svg6 Qt6 Svg Library 6.3.1 1.mga8 2022-08-28
libqt6svgwidgets-devel Devel files needed to build apps based on QtSvgWidgets 6.3.1 1.mga8 2022-08-28
libqt6svgwidgets6 Qt6 Svg Widgets Library 6.3.1 1.mga8 2022-08-28
qtsvg6 Qt Svg component 6.3.1 1.mga8 2022-08-28
libqt6-database-plugin-ibase Qt6 Interbase Database Plugin 6.3.1 1.mga8 2022-08-28
libqt6-database-plugin-mysql Qt6 MYSQL Database Plugin 6.3.1 1.mga8 2022-08-28
libqt6-database-plugin-odbc Qt6 Database ODBC Database Plugin 6.3.1 1.mga8 2022-08-28
libqt6-database-plugin-pgsql Qt6 PGSQL Database Plugin 6.3.1 1.mga8 2022-08-28
libqt6-database-plugin-sqlite Qt6 SQLITE Database Plugin 6.3.1 1.mga8 2022-08-28
libqt6base6-devel Development files for the Qt6 GUI toolkit 6.3.1 1.mga8 2022-08-28
libqt6concurrent-devel Devel files needed to build apps based on QtConcurrent 6.3.1 1.mga8 2022-08-28
libqt6concurrent6 Qt6 Concurrent Library 6.3.1 1.mga8 2022-08-28
libqt6core-devel Devel files needed to build apps based on QtCore 6.3.1 1.mga8 2022-08-28
libqt6core6 Qt6 Core Library 6.3.1 1.mga8 2022-08-28
libqt6dbus-devel Devel files needed to build apps based on QtDBus 6.3.1 1.mga8 2022-08-28
libqt6dbus6 Qt6 DBus Library 6.3.1 1.mga8 2022-08-28
libqt6devicediscoverysupport-static-devel Devel files needed to build apps based on DeviceDiscoverySupport 6.3.1 1.mga8 2022-08-28
libqt6eglfsdeviceintegration-devel Devel files needed to build apps based on EglFSDeviceIntegrations 6.3.1 1.mga8 2022-08-28
libqt6eglfsdeviceintegration6 Qt6 EglFSDeviceIntegrations Library 6.3.1 1.mga8 2022-08-28
libqt6eglfskmsgbmsupport-devel Devel files needed to build apps based on QtConcurrent 6.3.1 1.mga8 2022-08-28
libqt6eglfskmsgbmsupport6 Qt6 EglFsKmsGbmSupport Library 6.3.1 1.mga8 2022-08-28
libqt6eglfskmssupport-devel Devel files needed to build apps based on EglFsKmsSupport 6.3.1 1.mga8 2022-08-28
libqt6eglfskmssupport6 Qt6 EglFsKmsSupport Library 6.3.1 1.mga8 2022-08-28
libqt6fbsupport-static-devel Devel files needed to build apps based on FbSupport 6.3.1 1.mga8 2022-08-28
libqt6gui-devel Devel files needed to build apps based on QtGui 6.3.1 1.mga8 2022-08-28
libqt6gui6 Qt6 GUI Library 6.3.1 1.mga8 2022-08-28
libqt6inputsupport-static-devel Devel files needed to build apps based on InputSupport 6.3.1 1.mga8 2022-08-28
libqt6kmssupport-static-devel Devel files needed to build apps based on KmsSupport 6.3.1 1.mga8 2022-08-28
libqt6network-devel Devel files needed to build apps based on QtNetwork 6.3.1 1.mga8 2022-08-28
1-50 of 127.