This will install the RPM using the standard Mageia repositories configured on your system.


Prerequisites:



Install mumble-1.3.1-1.mga7.i586.rpm


It doesn't work? Click here to check a few things.